{"action":"Upgrade linux to 3.8.11-1 or later.","affected":[{"fixed":"3.8.11-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.8.11-1"],"id":"tcs_01M5NABXG1A7ZDXN9FS9PH6A3N","modified_at":"2026-09-01T20:03:15.200162385Z","published_at":"2013-05-03T11:57:45.707Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-1979","https://security-tracker.debian.org/tracker/CVE-2013-1979"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-1979","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-1979"}],"summary":"The scm_set_cred function in include/net/scm.h in the Linux kernel before 3.8.11 uses incorrect uid and gid values during credentials passing, which allows local users to gain privileges via a crafted"}