{"action":"Upgrade xmp to 3.4.0-3 or later.","affected":[{"fixed":"3.4.0-3","introduced":"0"}],"component":"xmp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.4.0-3"],"id":"tcs_01M5NABY1GQNZGDTEJ2C209Y9K","modified_at":"2026-09-01T20:03:15.181673631Z","published_at":"2014-02-11T17:55:06.560Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-1980","https://security-tracker.debian.org/tracker/CVE-2013-1980"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-1980#Debian:13/xmp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-1980"}],"summary":"Buffer overflow in the get_dsmp function in loaders/masi_load.c in libxmp before 4.1.0 allows remote attackers to execute arbitrary code via a crafted MASI file."}