{"action":"Upgrade pango to 1.40.14-r1 or later.","affected":[{"fixed":"1.40.14-r1","introduced":"1.40.8"}],"component":"pango","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.7","exploited":false,"fixed_versions":["1.40.14-r1"],"id":"tcs_01M5NAC15TT282N585YYJFFEN8","modified_at":"2026-10-23T17:17:55.218909822Z","published_at":"2018-08-24T19:29:01.657Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2018-15120","https://security.alpinelinux.org/vuln/CVE-2018-15120"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2018-15120","url":"https://osv.dev/vulnerability/ALPINE-CVE-2018-15120"}],"summary":"libpango in Pango 1.40.8 through 1.42.3, as used in hexchat and other products, allows remote attackers to cause a denial of service (application crash) or possibly have unspecified other impact via c"}