{"action":"Upgrade libxv to 2:1.0.7-1+deb7u1 or later.","affected":[{"fixed":"2:1.0.7-1+deb7u1","introduced":"0"}],"component":"libxv","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:1.0.7-1+deb7u1"],"id":"tcs_01M5NAC2AD54B1F6S09QQ7PQAS","modified_at":"2026-09-01T20:03:15.692658653Z","published_at":"2013-06-15T19:55:01.080Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-1989","https://security-tracker.debian.org/tracker/CVE-2013-1989"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-1989#Debian:14/libxv","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-1989"}],"summary":"Multiple integer overflows in X.org libXv 1.0.7 and earlier allow X servers to trigger allocation of insufficient memory and a buffer overflow via vectors related to the (1) XvQueryPortAttributes, (2)"}