{"action":"Upgrade libxxf86dga to 2:1.1.3-2+deb7u1 or later.","affected":[{"fixed":"2:1.1.3-2+deb7u1","introduced":"0"}],"component":"libxxf86dga","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:1.1.3-2+deb7u1"],"id":"tcs_01M5NAC79ASN4AZN8N4532H706","modified_at":"2026-09-01T20:03:15.700523053Z","published_at":"2013-06-15T20:55:00.917Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-2000","https://security-tracker.debian.org/tracker/CVE-2013-2000"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-2000#Debian:14/libxxf86dga","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-2000"}],"summary":"Multiple buffer overflows in X.org libXxf86dga 1.1.3 and earlier allow X servers to cause a denial of service (crash) and possibly execute arbitrary code via crafted length or index values to the (1)"}