{"action":"Upgrade libxxf86vm to 1:1.1.2-1+deb7u1 or later.","affected":[{"fixed":"1:1.1.2-1+deb7u1","introduced":"0"}],"component":"libxxf86vm","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:1.1.2-1+deb7u1"],"id":"tcs_01M5NAC7VXTXTNK6R6DCF1V6PT","modified_at":"2026-09-01T20:03:15.378535056Z","published_at":"2013-06-15T20:55:00.937Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-2001","https://security-tracker.debian.org/tracker/CVE-2013-2001"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-2001","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-2001"}],"summary":"Buffer overflow in X.org libXxf86vm 1.1.2 and earlier allows X servers to cause a denial of service (crash) and possibly execute arbitrary code via crafted length or index values to the XF86VidModeGet"}