{"action":"Upgrade clamav to 0.97.8+dfsg-1 or later.","affected":[{"fixed":"0.97.8+dfsg-1","introduced":"0"}],"component":"clamav","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.97.8+dfsg-1"],"id":"tcs_01M5NACE2PZDHEREQG01EJW0WY","modified_at":"2026-09-01T20:03:15.276158371Z","published_at":"2013-05-13T23:55:02.277Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-2021","https://security-tracker.debian.org/tracker/CVE-2013-2021"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-2021#Debian:14/clamav","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-2021"}],"summary":"pdf.c in ClamAV 0.97.1 through 0.97.7 allows remote attackers to cause a denial of service (out-of-bounds-read) via a crafted length value in an encrypted PDF file."}