{"action":"Upgrade chicken to 4.8.0.3-1 or later.","affected":[{"fixed":"4.8.0.3-1","introduced":"0"}],"component":"chicken","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.8.0.3-1"],"id":"tcs_01M5NACEFM25YWCC2N2T2MGD1G","modified_at":"2026-09-01T20:03:15.307357487Z","published_at":"2019-10-31T20:15:10.913Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-2024","https://security-tracker.debian.org/tracker/CVE-2013-2024"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-2024#Debian:14/chicken","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-2024"}],"summary":"OS command injection vulnerability in the \"qs\" procedure from the \"utils\" module in Chicken before 4.9.0."}