{"action":"Upgrade mediawiki to 1:1.19.6-1 or later.","affected":[{"fixed":"1:1.19.6-1","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:1.19.6-1"],"id":"tcs_01M5NACFKYN5CFVBY8Z820PE9Y","modified_at":"2026-09-01T20:03:15.570451295Z","published_at":"2013-11-18T02:55:07.250Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-2031","https://security-tracker.debian.org/tracker/CVE-2013-2031"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-2031#Debian:13/mediawiki","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-2031"}],"summary":"MediaWiki before 1.19.6 and 1.20.x before 1.20.5 allows remote attackers to conduct cross-site scripting (XSS) attacks, as demonstrated by a CDATA section containing valid UTF-7 encoded sequences in a"}