{"action":"Upgrade mediawiki to 1:1.19.6-1 or later.","affected":[{"fixed":"1:1.19.6-1","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:1.19.6-1"],"id":"tcs_01M5NACG2PZFT601RVZPPBE68D","modified_at":"2026-09-01T20:03:15.284823613Z","published_at":"2013-11-18T02:55:07.297Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-2032","https://security-tracker.debian.org/tracker/CVE-2013-2032"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-2032","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-2032"}],"summary":"MediaWiki before 1.19.6 and 1.20.x before 1.20.5 does not allow extensions to prevent password changes without using both Special:PasswordReset and Special:ChangePassword, which allows remote attacker"}