{"action":"Upgrade gpsd to 3.6-5 or later.","affected":[{"fixed":"3.6-5","introduced":"0"}],"component":"gpsd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.6-5"],"id":"tcs_01M5NACHF7NRW5YBA1XMNDZQZR","modified_at":"2026-09-01T20:03:15.317704524Z","published_at":"2014-02-06T17:00:04.400Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-2038","https://security-tracker.debian.org/tracker/CVE-2013-2038"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-2038#Debian:13/gpsd","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-2038"}],"summary":"The NMEA0183 driver in gpsd before 3.9 allows remote attackers to cause a denial of service (daemon termination) and possibly execute arbitrary code via a GPS packet with a malformed $GPGGA interprete"}