{"action":"Upgrade libxv to 2:1.0.7-1+deb7u1 or later.","affected":[{"fixed":"2:1.0.7-1+deb7u1","introduced":"0"}],"component":"libxv","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2:1.0.7-1+deb7u1"],"id":"tcs_01M5NACMB9KD2V79GHGXVY3XCE","modified_at":"2026-09-01T20:03:15.688824883Z","published_at":"2013-06-15T20:55:01.037Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-2066","https://security-tracker.debian.org/tracker/CVE-2013-2066"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-2066","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-2066"}],"summary":"Buffer overflow in X.org libXv 1.0.7 and earlier allows X servers to cause a denial of service (crash) and possibly execute arbitrary code via crafted length or index values to the XvQueryPortAttribut"}