{"action":"Upgrade transifex-client to 0.9-1 or later.","affected":[{"fixed":"0.9-1","introduced":"0"}],"component":"transifex-client","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["0.9-1"],"id":"tcs_01M5NACNNAAX1RP02EBYN2WA0Q","modified_at":"2026-08-04T06:03:36.188126656Z","published_at":"2014-05-02T01:59:22.203Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-2073","https://security-tracker.debian.org/tracker/CVE-2013-2073"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-2073","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-2073"}],"summary":"Transifex command-line client before 0.9 does not validate X.509 certificates, which allows man-in-the-middle attackers to spoof a Transifex server via an arbitrary certificate."}