{"action":"Upgrade kdeplasma-addons to 4:5.3.2-2 or later.","affected":[{"fixed":"4:5.3.2-2","introduced":"0"}],"component":"kdeplasma-addons","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4:5.3.2-2"],"id":"tcs_01M5NACWG704B4MCM7Q3V48PES","modified_at":"2026-09-01T20:03:15.759974416Z","published_at":"2020-02-11T20:15:11.070Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-2120","https://security-tracker.debian.org/tracker/CVE-2013-2120"],"severity":{"label":"high","score":8.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-2120#Debian:13/kdeplasma-addons","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-2120"}],"summary":"The %{password(...)} macro in pastemacroexpander.cpp in the KDE Paste Applet before 4.10.5 in kdeplasma-addons does not properly generate passwords, which allows context-dependent attackers to bypass"}