{"action":"Upgrade opensmtpd to 5.3.3p1-1 or later.","affected":[{"fixed":"5.3.3p1-1","introduced":"0"}],"component":"opensmtpd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.3.3p1-1"],"id":"tcs_01M5NACX5CDYNHRXS4AK2E315M","modified_at":"2026-09-01T20:03:15.952093818Z","published_at":"2014-05-27T14:55:09.727Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-2125","https://security-tracker.debian.org/tracker/CVE-2013-2125"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-2125","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-2125"}],"summary":"OpenSMTPD before 5.3.2 does not properly handle SSL sessions, which allows remote attackers to cause a denial of service (connection blocking) by keeping a connection open."}