{"action":"Upgrade darktable to 1.2.1-2 or later.","affected":[{"fixed":"1.2.1-2","introduced":"0"}],"component":"darktable","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.2.1-2"],"id":"tcs_01M5NACXJVMJP70BQSESGZWTY6","modified_at":"2026-09-01T20:03:15.793360288Z","published_at":"2013-08-14T15:55:06.920Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-2126","https://security-tracker.debian.org/tracker/CVE-2013-2126"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-2126","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-2126"}],"summary":"Multiple double free vulnerabilities in the LibRaw::unpack function in libraw_cxx.cpp in LibRaw before 0.15.2 allow context-dependent attackers to cause a denial of service (application crash) and pos"}