{"action":"Upgrade pymongo to 2.5.2-1 or later.","affected":[{"fixed":"2.5.2-1","introduced":"0"}],"component":"pymongo","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.5.2-1"],"id":"tcs_01M5NAD0DQTP6TD782KB2HP55T","modified_at":"2026-09-01T20:03:16.132877812Z","published_at":"2013-08-15T17:55:24.500Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-2132","https://security-tracker.debian.org/tracker/CVE-2013-2132"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-2132","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-2132"}],"summary":"bson/_cbsonmodule.c in the mongo-python-driver (aka. pymongo) before 2.5.2, as used in MongoDB, allows context-dependent attackers to cause a denial of service (NULL pointer dereference and crash) via"}