{"action":"Upgrade libreoffice to 1:3.4.3-1 or later.","affected":[{"fixed":"1:3.4.3-1","introduced":"0"}],"component":"libreoffice","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:3.4.3-1"],"id":"tcs_01M5NADBRA5GKX073JK8KTHRXH","modified_at":"2026-09-01T20:03:15.906387526Z","published_at":"2013-07-31T13:20:25.453Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-2189","https://security-tracker.debian.org/tracker/CVE-2013-2189"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-2189#Debian:13/libreoffice","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-2189"}],"summary":"Apache OpenOffice.org (OOo) before 4.0 allows remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via invalid PLCF data in a DOC document file."}