{"action":"Upgrade xen to 4.3.0-1 or later.","affected":[{"fixed":"4.3.0-1","introduced":"0"}],"component":"xen","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.3.0-1"],"id":"tcs_01M5NADCRJAA9AV6Y3F4P3NEQG","modified_at":"2026-09-01T20:03:15.752279071Z","published_at":"2013-08-23T16:55:07.097Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-2194","https://security-tracker.debian.org/tracker/CVE-2013-2194"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-2194#Debian:14/xen","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-2194"}],"summary":"Multiple integer overflows in the Elf parser (libelf) in Xen 4.2.x and earlier allow local guest administrators with certain permissions to have an unspecified impact via a crafted kernel."}