{"action":"Upgrade wordpress to 3.5.2+dfsg-1 or later.","affected":[{"fixed":"3.5.2+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.5.2+dfsg-1"],"id":"tcs_01M5NADF2ESF7HVFZMYVZFYEQJ","modified_at":"2026-09-01T20:03:15.682701426Z","published_at":"2013-07-08T20:55:01.070Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-2202","https://security-tracker.debian.org/tracker/CVE-2013-2202"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-2202","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-2202"}],"summary":"WordPress before 3.5.2 allows remote attackers to read arbitrary files via an oEmbed XML provider response containing an external entity declaration in conjunction with an entity reference, related to"}