{"action":"Upgrade wordpress to 3.5.2+dfsg-1 or later.","affected":[{"fixed":"3.5.2+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.5.2+dfsg-1"],"id":"tcs_01M5NADGC6B2B6SRMKFGS4QKCC","modified_at":"2026-09-01T20:03:15.664404296Z","published_at":"2013-07-08T20:55:01.133Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-2205","https://security-tracker.debian.org/tracker/CVE-2013-2205"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-2205","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-2205"}],"summary":"The default configuration of SWFUpload in WordPress before 3.5.2 has an unrestrictive security.allowDomain setting, which allows remote attackers to bypass the Same Origin Policy and conduct cross-sit"}