{"action":"Upgrade php-radius to 1.2.5-2.4 or later.","affected":[{"fixed":"1.2.5-2.4","introduced":"0"}],"component":"php-radius","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["1.2.5-2.4"],"id":"tcs_01M5NADN20FHJJVWPXH10GA16E","modified_at":"2026-08-04T06:03:45.390097466Z","published_at":"2013-07-31T13:20:27.423Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-2220","https://security-tracker.debian.org/tracker/CVE-2013-2220"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-2220","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-2220"}],"summary":"Buffer overflow in the radius_get_vendor_attr function in the Radius extension before 1.2.7 for PHP allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via"}