{"action":"Upgrade wireshark to 1.8.2-5 or later.","affected":[{"fixed":"1.8.2-5","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.8.2-5"],"id":"tcs_01M5NADWAZCWJ1QN6PR984W27D","modified_at":"2026-09-01T20:03:15.810330736Z","published_at":"2013-03-07T15:55:01.370Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-2475","https://security-tracker.debian.org/tracker/CVE-2013-2475"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-2475#Debian:13/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-2475"}],"summary":"The TCP dissector in Wireshark 1.8.x before 1.8.6 allows remote attackers to cause a denial of service (application crash) via a malformed packet."}