{"action":"Upgrade wireshark to 1.8.2-5 or later.","affected":[{"fixed":"1.8.2-5","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.8.2-5"],"id":"tcs_01M5NADXCKTRWB8WNS6MDFNJ36","modified_at":"2026-09-01T20:03:15.838743515Z","published_at":"2013-03-07T15:55:01.490Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-2477","https://security-tracker.debian.org/tracker/CVE-2013-2477"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-2477#Debian:14/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-2477"}],"summary":"The CSN.1 dissector in Wireshark 1.8.x before 1.8.6 does not properly manage function pointers, which allows remote attackers to cause a denial of service (application crash) via a malformed packet."}