{"action":"Upgrade wireshark to 1.8.6-1 or later.","affected":[{"fixed":"1.8.6-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.8.6-1"],"id":"tcs_01M5NADYPP46YJFHYTVM5BKXZ1","modified_at":"2026-09-01T20:03:15.906482402Z","published_at":"2013-03-07T15:55:01.587Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-2479","https://security-tracker.debian.org/tracker/CVE-2013-2479"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-2479#Debian:14/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-2479"}],"summary":"The dissect_mpls_echo_tlv_dd_map function in epan/dissectors/packet-mpls-echo.c in the MPLS Echo dissector in Wireshark 1.8.x before 1.8.6 allows remote attackers to cause a denial of service (infinit"}