{"action":"Upgrade wireshark to 1.8.2-5 or later.","affected":[{"fixed":"1.8.2-5","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.8.2-5"],"id":"tcs_01M5NADYV3KTX5JY3J2T6M5W78","modified_at":"2026-09-01T20:03:15.804594314Z","published_at":"2013-03-07T15:55:01.637Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-2480","https://security-tracker.debian.org/tracker/CVE-2013-2480"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-2480","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-2480"}],"summary":"The RTPS and RTPS2 dissectors in Wireshark 1.6.x before 1.6.14 and 1.8.x before 1.8.6 allow remote attackers to cause a denial of service (application crash) via a malformed packet."}