{"action":"Upgrade privoxy to 3.0.21-1 or later.","affected":[{"fixed":"3.0.21-1","introduced":"0"}],"component":"privoxy","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.0.21-1"],"id":"tcs_01M5NAE444YY3PK2MWTASVSYK8","modified_at":"2026-09-01T20:03:16.512962443Z","published_at":"2013-03-11T17:55:01.830Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-2503","https://security-tracker.debian.org/tracker/CVE-2013-2503"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-2503#Debian:14/privoxy","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-2503"}],"summary":"Privoxy before 3.0.21 does not properly handle Proxy-Authenticate and Proxy-Authorization headers in the client-server data stream, which makes it easier for remote HTTP servers to spoof the intended"}