{"action":"Upgrade sudo to 1.8.5p2-1+nmu1 or later.","affected":[{"fixed":"1.8.5p2-1+nmu1","introduced":"0"}],"component":"sudo","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.8.5p2-1+nmu1"],"id":"tcs_01M5NAEB5WE7BHHRT8A3A6MS4A","modified_at":"2026-09-01T20:03:16.078566866Z","published_at":"2013-04-08T17:55:01.153Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-2777","https://security-tracker.debian.org/tracker/CVE-2013-2777"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-2777#Debian:13/sudo","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-2777"}],"summary":"sudo before 1.7.10p5 and 1.8.x before 1.8.6p6, when the tty_tickets option is enabled, does not properly validate the controlling terminal device, which allows local users with sudo permissions to hij"}