{"action":"Upgrade libxml2 to 2.9.1+dfsg1-1 or later.","affected":[{"fixed":"2.9.1+dfsg1-1","introduced":"0"}],"component":"libxml2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.9.1+dfsg1-1"],"id":"tcs_01M5NAECY88XCDRQYGCQVEHNDC","modified_at":"2026-09-01T20:03:15.977918682Z","published_at":"2013-07-10T10:55:02.260Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-2877","https://security-tracker.debian.org/tracker/CVE-2013-2877"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-2877#Debian:13/libxml2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-2877"}],"summary":"parser.c in libxml2 before 2.9.0, as used in Google Chrome before 28.0.1500.71 and other products, allows remote attackers to cause a denial of service (out-of-bounds read) via a document that ends ab"}