{"action":"Upgrade linux to 3.10.11-1 or later.","affected":[{"fixed":"3.10.11-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.10.11-1"],"id":"tcs_01M5NAEDCTK1FFAJQ1K953877V","modified_at":"2026-09-01T20:03:15.906004907Z","published_at":"2013-09-16T13:01:24.783Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-2888","https://security-tracker.debian.org/tracker/CVE-2013-2888"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-2888#Debian:13/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-2888"}],"summary":"Multiple array index errors in drivers/hid/hid-core.c in the Human Interface Device (HID) subsystem in the Linux kernel through 3.11 allow physically proximate attackers to execute arbitrary code or c"}