{"action":"Upgrade linux to 3.11.10-1 or later.","affected":[{"fixed":"3.11.10-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.11.10-1"],"id":"tcs_01M5NAEJRBH5EBVBYKGKA5B41B","modified_at":"2026-09-01T20:03:16.049273854Z","published_at":"2013-12-09T18:55:09.280Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-2929","https://security-tracker.debian.org/tracker/CVE-2013-2929"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-2929#Debian:13/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-2929"}],"summary":"The Linux kernel before 3.12.2 does not properly use the get_dumpable function, which allows local users to bypass intended ptrace restrictions or obtain sensitive information from IA64 scratch regist"}