{"action":"Upgrade strongswan to 4.6.4-7 or later.","affected":[{"fixed":"4.6.4-7","introduced":"0"}],"component":"strongswan","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.6.4-7"],"id":"tcs_01M5NAEKEEENH40J511BG8F0QK","modified_at":"2026-09-01T20:03:16.083506397Z","published_at":"2013-05-02T14:55:05.430Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-2944","https://security-tracker.debian.org/tracker/CVE-2013-2944"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-2944","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-2944"}],"summary":"strongSwan 4.3.5 through 5.0.3, when using the OpenSSL plugin for ECDSA signature verification, allows remote attackers to authenticate as other users via an invalid signature."}