{"action":"Upgrade xen to 4.4.1-3 or later.","affected":[{"fixed":"4.4.1-3","introduced":"0"}],"component":"xen","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.4.1-3"],"id":"tcs_01M5NAEX333PHMN12VGA6RSA9Z","modified_at":"2026-09-01T20:02:34.515327643Z","published_at":"2013-08-28T21:55:08.650Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-3495","https://security-tracker.debian.org/tracker/CVE-2013-3495"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-3495#Debian:13/xen","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-3495"}],"summary":"The Intel VT-d Interrupt Remapping engine in Xen 3.3.x through 4.3.x allows local guests to cause a denial of service (kernel panic) via a malformed Message Signaled Interrupt (MSI) from a PCI device"}