{"action":"Upgrade vlc to 2.0.7-1 or later.","affected":[{"fixed":"2.0.7-1","introduced":"0"}],"component":"vlc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.0.7-1"],"id":"tcs_01M5NAF15A3CKF7T78RPA5FZ3F","modified_at":"2026-09-01T20:03:16.360071273Z","published_at":"2020-01-31T22:15:10.213Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-3565","https://security-tracker.debian.org/tracker/CVE-2013-3565"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-3565#Debian:13/vlc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-3565"}],"summary":"Multiple cross-site scripting (XSS) vulnerabilities in the HTTP Interface in VideoLAN VLC Media Player before 2.0.7 allow remote attackers to inject arbitrary web script or HTML via the (1) command pa"}