{"action":"Upgrade socat to 1.7.1.3-1.5 or later.","affected":[{"fixed":"1.7.1.3-1.5","introduced":"0"}],"component":"socat","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.7.1.3-1.5"],"id":"tcs_01M5NAF1STBRBDBC5B9ZEHE973","modified_at":"2026-09-01T20:03:16.205234554Z","published_at":"2014-05-08T14:29:08.957Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-3571","https://security-tracker.debian.org/tracker/CVE-2013-3571"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-3571#Debian:14/socat","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-3571"}],"summary":"socat 1.2.0.0 before 1.7.2.2 and 2.0.0-b1 before 2.0.0-b6, when used for a listen type address and the fork option is enabled, allows remote attackers to cause a denial of service (file descriptor con"}