{"action":"Upgrade phpmyadmin to 4:4.0.1-3 or later.","affected":[{"fixed":"4:4.0.1-3","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4:4.0.1-3"],"id":"tcs_01M5NAF3P2T1JEPF4H4Y79AMTQ","modified_at":"2026-09-01T20:03:16.249762527Z","published_at":"2013-07-04T14:33:41.650Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-3742","https://security-tracker.debian.org/tracker/CVE-2013-3742"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-3742#Debian:13/phpmyadmin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-3742"}],"summary":"Cross-site scripting (XSS) vulnerability in view_create.php (aka the Create View page) in phpMyAdmin 4.x before 4.0.3 allows remote authenticated users to inject arbitrary web script or HTML via an in"}