{"action":"Upgrade wireshark to 1.10.0-1 or later.","affected":[{"fixed":"1.10.0-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.10.0-1"],"id":"tcs_01M5NAF4SP1C3ENXTXB9NVAN68","modified_at":"2026-09-01T20:03:16.163371217Z","published_at":"2013-06-09T21:55:01.457Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-4076","https://security-tracker.debian.org/tracker/CVE-2013-4076"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-4076","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-4076"}],"summary":"Buffer overflow in the dissect_iphc_crtp_fh function in epan/dissectors/packet-ppp.c in the PPP dissector in Wireshark 1.8.x before 1.8.8 allows remote attackers to cause a denial of service (applicat"}