{"action":"Upgrade wireshark to 1.10.0-1 or later.","affected":[{"fixed":"1.10.0-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.10.0-1"],"id":"tcs_01M5NAF5BF4FXZ8HE0YJVR1VCQ","modified_at":"2026-09-01T20:03:16.246103963Z","published_at":"2013-06-09T21:55:01.487Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-4077","https://security-tracker.debian.org/tracker/CVE-2013-4077"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-4077#Debian:13/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-4077"}],"summary":"Array index error in the NBAP dissector in Wireshark 1.8.x before 1.8.8 allows remote attackers to cause a denial of service (application crash) via a crafted packet, related to nbap.cnf and packet-nb"}