{"action":"Upgrade wireshark to 1.10.0-1 or later.","affected":[{"fixed":"1.10.0-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.10.0-1"],"id":"tcs_01M5NAF77BXYN243Q56X09J718","modified_at":"2026-09-01T20:03:16.187242465Z","published_at":"2013-06-09T21:55:01.617Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-4081","https://security-tracker.debian.org/tracker/CVE-2013-4081"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-4081#Debian:14/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-4081"}],"summary":"The http_payload_subdissector function in epan/dissectors/packet-http.c in the HTTP dissector in Wireshark 1.6.x before 1.6.16 and 1.8.x before 1.8.8 does not properly determine when to use a recursiv"}