{"action":"Upgrade npm to 1.3.10~dfsg-1 or later.","affected":[{"fixed":"1.3.10~dfsg-1","introduced":"0"}],"component":"npm","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.3.10~dfsg-1"],"id":"tcs_01M5NAFAJNFKMYRC6H0RFJDT70","modified_at":"2026-09-01T20:03:16.375025523Z","published_at":"2014-04-22T14:23:34.330Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-4116","https://security-tracker.debian.org/tracker/CVE-2013-4116"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-4116#Debian:13/npm","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-4116"}],"summary":"lib/npm.js in Node Packaged Modules (npm) before 1.3.3 allows local users to overwrite arbitrary files via a symlink attack on temporary files with predictable names that are created when unpacking ar"}