{"action":"Upgrade samba to 2:3.6.17-1 or later.","affected":[{"fixed":"2:3.6.17-1","introduced":"0"}],"component":"samba","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:3.6.17-1"],"id":"tcs_01M5NAFBRZHAZHA062JHBNWNAN","modified_at":"2026-09-01T20:03:16.264400133Z","published_at":"2013-08-06T02:56:00.710Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-4124","https://security-tracker.debian.org/tracker/CVE-2013-4124"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-4124#Debian:14/samba","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-4124"}],"summary":"Integer overflow in the read_nttrans_ea_list function in nttrans.c in smbd in Samba 3.x before 3.5.22, 3.6.x before 3.6.17, and 4.x before 4.0.8 allows remote attackers to cause a denial of service (m"}