{"action":"Upgrade linux to 3.10.5-1 or later.","affected":[{"fixed":"3.10.5-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.10.5-1"],"id":"tcs_01M5NAFCCVN5PVA8824YTVGMP5","modified_at":"2026-09-01T20:03:17.424665897Z","published_at":"2013-07-29T13:59:56.783Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-4127","https://security-tracker.debian.org/tracker/CVE-2013-4127"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-4127","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-4127"}],"summary":"Use-after-free vulnerability in the vhost_net_set_backend function in drivers/vhost/net.c in the Linux kernel through 3.10.3 allows local users to cause a denial of service (OOPS and system crash) via"}