{"action":"Upgrade qemu to 2.1+dfsg-1 or later.","affected":[{"fixed":"2.1+dfsg-1","introduced":"0"}],"component":"qemu","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.1+dfsg-1"],"id":"tcs_01M5NAFG0HA1631J8ND1M4P2M9","modified_at":"2026-09-01T20:03:17.376894796Z","published_at":"2014-11-04T21:55:24.127Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-4150","https://security-tracker.debian.org/tracker/CVE-2013-4150"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-4150#Debian:14/qemu","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-4150"}],"summary":"The virtio_net_load function in hw/net/virtio-net.c in QEMU 1.5.0 through 1.7.x before 1.7.2 allows remote attackers to cause a denial of service or possibly execute arbitrary code via vectors in whic"}