{"action":"Upgrade qemu to 2.1+dfsg-1 or later.","affected":[{"fixed":"2.1+dfsg-1","introduced":"0"}],"component":"qemu","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.1+dfsg-1"],"id":"tcs_01M5NAFGDQTYYDTF1J7CST93DT","modified_at":"2026-09-01T20:03:17.548533889Z","published_at":"2014-11-04T21:55:24.187Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-4151","https://security-tracker.debian.org/tracker/CVE-2013-4151"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-4151#Debian:14/qemu","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-4151"}],"summary":"The virtio_load function in virtio/virtio.c in QEMU 1.x before 1.7.2 allows remote attackers to execute arbitrary code via a crafted savevm image, which triggers an out-of-bounds write."}