{"action":"Upgrade libvirt to 1.1.0-4 or later.","affected":[{"fixed":"1.1.0-4","introduced":"0"}],"component":"libvirt","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.1.0-4"],"id":"tcs_01M5NAFHFDH8T58XVFRC6M99A6","modified_at":"2026-09-01T20:03:17.491217299Z","published_at":"2013-09-30T21:55:09.223Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-4154","https://security-tracker.debian.org/tracker/CVE-2013-4154"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-4154","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-4154"}],"summary":"The qemuAgentCommand function in libvirt before 1.1.1, when a guest agent is not configured, allows remote attackers to cause a denial of service (NULL pointer dereference and crash) via vectors relat"}