{"action":"Upgrade lcms2 to 2.2+git20110628-2.3 or later.","affected":[{"fixed":"2.2+git20110628-2.3","introduced":"0"}],"component":"lcms2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.2+git20110628-2.3"],"id":"tcs_01M5NAFK3XN697SP2FRQVCEBJJ","modified_at":"2026-09-01T20:01:58.508663373Z","published_at":"2014-01-21T18:55:09.537Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-4160","https://security-tracker.debian.org/tracker/CVE-2013-4160"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-4160#Debian:14/lcms2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-4160"}],"summary":"Little CMS (lcms2) before 2.5, as used in OpenJDK 7 and possibly other products, allows remote attackers to cause a denial of service (NULL pointer dereference and crash) via vectors related to (1) cm"}