{"action":"Upgrade putty to 0.63-1 or later.","affected":[{"fixed":"0.63-1","introduced":"0"}],"component":"putty","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.63-1"],"id":"tcs_01M5NAFS21DDS61MJQ3R89YZPH","modified_at":"2026-09-01T20:03:17.580572612Z","published_at":"2013-08-19T23:55:08.723Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-4206","https://security-tracker.debian.org/tracker/CVE-2013-4206"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-4206#Debian:14/putty","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-4206"}],"summary":"Heap-based buffer underflow in the modmul function in sshbn.c in PuTTY before 0.63 allows remote SSH servers to cause a denial of service (crash) and possibly trigger memory corruption or code executi"}