{"action":"Upgrade putty to 0.63-1 or later.","affected":[{"fixed":"0.63-1","introduced":"0"}],"component":"putty","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.63-1"],"id":"tcs_01M5NAFTVT21P1SH7W96R8HAY3","modified_at":"2026-09-01T20:03:17.630725303Z","published_at":"2013-08-19T23:55:08.833Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-4208","https://security-tracker.debian.org/tracker/CVE-2013-4208"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-4208#Debian:14/putty","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-4208"}],"summary":"The rsa_verify function in PuTTY before 0.63 (1) does not clear sensitive process memory after use and (2) does not free certain structures containing sensitive process memory, which might allow local"}