{"action":"Upgrade libmodplug to 1:0.8.8.4-4 or later.","affected":[{"fixed":"1:0.8.8.4-4","introduced":"0"}],"component":"libmodplug","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:0.8.8.4-4"],"id":"tcs_01M5NAFWQVP7142SPGKEF0QGYS","modified_at":"2026-09-01T20:03:17.494928547Z","published_at":"2013-09-16T19:14:38.990Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-4233","https://security-tracker.debian.org/tracker/CVE-2013-4233"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-4233","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-4233"}],"summary":"Integer overflow in the abc_set_parts function in load_abc.cpp in libmodplug 0.8.8.4 and earlier allows remote attackers to cause a denial of service and possibly execute arbitrary code via a crafted"}