{"action":"Upgrade libmodplug to 1:0.8.8.4-4 or later.","affected":[{"fixed":"1:0.8.8.4-4","introduced":"0"}],"component":"libmodplug","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:0.8.8.4-4"],"id":"tcs_01M5NAFX4H0FQZQXPGY12CP3DB","modified_at":"2026-09-01T20:03:17.524258543Z","published_at":"2013-09-16T19:14:39.007Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-4234","https://security-tracker.debian.org/tracker/CVE-2013-4234"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-4234","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-4234"}],"summary":"Multiple heap-based buffer overflows in the (1) abc_MIDI_drum and (2) abc_MIDI_gchord functions in load_abc.cpp in libmodplug 0.8.8.4 and earlier allow remote attackers to cause a denial of service (m"}